Back to overview
Degraded

Issue loading a subset of booking forms

Mar 15 at 03:36pm GMT
Affected services
Forms

Resolved
Mar 15 at 03:50pm GMT

We rolled back the booking forms configuration change and all forms were restored within 10 minutes and no further issues are being detected.

Some patients may have been unable to book during this time period. Trying again via a page reload or clicking the link again will allow them to book.

Please report any ongoing issues to our support team.

Created
Mar 15 at 03:36pm GMT

We've detected an issue with forms due to a recent deployment configuration. This release is being rolled back and all forms will be restored to their previous configuration shortly.