Back to overview
Degraded

Patient search issues

Jun 30 at 02:00pm BST
Affected services
Dashboard

Resolved
Jun 30 at 05:50pm BST

A patch has now been applied and patient search for all customers is working as intended.

Created
Jun 30 at 02:00pm BST

We've identified issues on some accounts where the patient search feature is not returning the expected results.

Our team is investigating and will post an update shortly.