Back to overview
Degraded

Availability issues with auto staff selection

Jun 03 at 04:50pm BST
Affected services
Forms

Resolved
Jun 03 at 07:20pm BST

A patch is rolling out to all customers to resolve the issue.

Created
Jun 03 at 04:50pm BST

We've identified an issue with booking forms when patients use the "no preference" option or auto selection is enabled for some services.