Back to overview
Degraded

Missing variableName in appointment webhooks

May 20 at 06:17pm BST
Affected services
Forms

Resolved
May 20 at 07:41pm BST

A patch has been applied to appointment webhooks which restores their previous behaviour and answers payload.

Direct Appointment API requests were not affected by this issue.

Created
May 20 at 06:17pm BST

A side effect of one of the patches we deployed to protect against our previous incident is that webhooks are now being fired before form submissions are finished processing, which means the form variables are not being injected.

We have identified a fix and this will be rolled out shortly.