Back to overview
Degraded
We have been alerted to a configuration issue which is affecting some forms.
Nov 13 at 04:49pm GMT
Affected services
Forms
Resolved
Nov 13 at 05:04pm GMT
All forms are now functioning as normal and service is restored to all customers.
Affected services
Forms
Updated
Nov 13 at 04:55pm GMT
A patch is rolling out to fix all affected forms and full service will resume shortly.
Affected services
Forms
Created
Nov 13 at 04:49pm GMT
Forms are currently inaccessible for a small percentage of users.
Affected services
Forms