Back to overview
Degraded

Elevated errors on form submissions

Sep 11, 2023 at 10:42pm UTC
Affected services
Forms

Resolved
Sep 11, 2023 at 10:59pm UTC

We have patched the affected forms and all answers are processing as normal.

Created
Sep 11, 2023 at 10:42pm UTC

We've detected a spike in errors for forms with certain configurations.