Back to overview
Degraded
Increased error rates on service booking pages
Sep 08, 2023 at 08:00pm UTC
Affected services
Forms
Resolved
Sep 08, 2023 at 10:28pm UTC
Booking pages are now functioning as normal and service is restored to all customers.
Affected services
Updated
Sep 08, 2023 at 09:35pm UTC
A patch is rolling out to fix all affected booking pages and full service will resume shortly.
Affected services
Created
Sep 08, 2023 at 08:00pm UTC
We have been alerted to a configuration issue which is affecting some service booking forms. This is affecting all booking pages for a small number of customers.
Affected services